Closed Bug 1052295 Opened 6 years ago Closed 6 years ago

[b2g][l10n] Skip and Done buttons not translated in the Enter PIN screen after device reboot

Categories

(Firefox OS Graveyard :: Gaia::L10n, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1030094

People

(Reporter: angelc04, Unassigned)

Details

Attachments

(1 file)

Attached image 2014-08-12-15-38-25.png
Skip and Done buttons not translated in the Enter SIM PIN screen.
Summary: [b2g][l10n][zh-cn] Skip and Done buttons not translated in the Enter PIN screen → [b2g][l10n][zh-cn] Skip and Done buttons not translated in the Enter PIN screen after device reboot
1. Enable a SIM PIN and restart the phone.

2. When prompted to enter a SIM PIN

3. Check all the strings on the "Enter PIN code" page.
   --> Skip and Done buttons not translated in the Enter SIM PIN screen.
Assignee: shaohua.wen → nobody
Component: zh-CN / Chinese (Simplified) → Gaia::L10n
Product: Mozilla Localizations → Firefox OS
QA Contact: shaohua.wen
Summary: [b2g][l10n][zh-cn] Skip and Done buttons not translated in the Enter PIN screen after device reboot → [b2g][l10n] Skip and Done buttons not translated in the Enter PIN screen after device reboot
Marking as duplicate of bug 1030094. It's fixed on master, but not on 2.0
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1030094
You need to log in before you can comment on or make changes to this bug.