rss channel: url is not valid

RESOLVED DUPLICATE of bug 1048151

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 1048151
4 years ago
4 years ago

People

(Reporter: peekaa, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

For example these rss channels http://www.pohadkar.cz/system/rss/ or  http://www.zelenezpravy.cz/feed/ are reported by TB 31 as "url is not valid". 

There was already pre-conversation on forum http://forums.mozillazine.org/viewtopic.php?f=39&t=2859881

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Untriaged → Feed Reader
Product: Thunderbird → MailNews Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1048151
You need to log in before you can comment on or make changes to this bug.