Typo in printing.properties

VERIFIED FIXED

Status

()

--
trivial
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: prometeo.bugs, Assigned: stephend)

Tracking

({polish})

Trunk
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
There is a typo in printing.properties (line 55):
NS_ERROR_GFX_PRINTER_OUT_OF_PAPER=There was a problem printing. The printer is
out pf paper.

Can use this one:
NS_ERROR_GFX_PRINTER_OUT_OF_PAPER=There was a problem printing. The printer is
out of paper.
(Reporter)

Comment 1

17 years ago
*** Bug 105246 has been marked as a duplicate of this bug. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: polish
Re-assigning.  This is really so trivial.  I expect to land this tonight.
Assignee: dcone → stephend

Comment 4

17 years ago
Comment on attachment 53992 [details] [diff] [review]
Patch, please review.

r=pavlov
Attachment #53992 - Flags: review+
sr=mozbot.  Fixed (Brendan said typos are on the honor system).
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
Stephen/Giacomo, can you verify this bug and mark it VERIFIED-FIXED ? thanks..
http://bonsai.mozilla.org/cvslog.cgi?file=mozilla/layout/html/base/src/printing.properties

That should suffice for viewing this bug was fixed.  Click on the revision # and
you'll see the changes made to the file.

Comment 8

17 years ago
thanks...verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.