[PDF Viewer] Some elements (text, images) are duplicated and overlay the PDF document

RESOLVED DUPLICATE of bug 845650

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 845650
4 years ago
4 years ago

People

(Reporter: Loic, Unassigned)

Tracking

31 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8471620 [details]
1722_1405-04-alur_transaccopie.pdf

STR:
Open the PDF joined to the bug and scroll the only page to point #3.
Some elements are duplicated and overlay the document.
(Reporter)

Comment 1

4 years ago
Created attachment 8471622 [details]
screenshot.jpg
pdf.js shows invisible layer -- the same mac osx preview has. marking as duplicate of bug 845650
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845650
You need to log in before you can comment on or make changes to this bug.