Status

()

defect
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: vlad, Assigned: vlad)

Tracking

unspecified
mozilla34
Points:
---
Bug Flags:
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

WebGL is a core part of the web platform now; we should not have a way of disabling it.  At worst, if there is no underlying GL context provider, we will fail to create a webgl context on some platforms.

Split open new bug from bug 1037667; carrying over patch and r+ from there.

Try server build run: https://tbpl.mozilla.org/?tree=Try&rev=d987578cede8
Attachment #8471638 - Flags: review+
https://hg.mozilla.org/mozilla-central/rev/50282184d46b
Assignee: nobody → vladimir
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla34
Flags: qe-verify-
Duplicate of this bug: 921747
You need to log in before you can comment on or make changes to this bug.