Tabbed Browser does not allow back/forward navigation via buttons on CNN.com

VERIFIED DUPLICATE of bug 103978

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 103978
17 years ago
10 years ago

People

(Reporter: corey, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Reported for v0.9.5
1. Assure browser is set to load to blank page.
2. Load browser.
3. After browser is loaded, hit Ctrl-T to instantiate tabbed interface.
4. In one tab, enter the URL 'http://cnn.com/'
5. Click on any link on the page

* Expected behaviour: 
  o the back button 'lights up'
  o the user can use the 'back' button to return to the main CNN.com page
* Current behaviour:
  o the back button stays greyed out
  o user cannot navigate back to the main CNN.com page; must re-enter the
address manually.

6. In the other (currently unused) tab, enter the URL 'http://www.msnbc.com'.
7. Click on any other link on the page.
Note that on this page, user is able to navigate back and forth appropriately.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 103978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.