highlighting link in justified paragraph causes text after link to be underlined

RESOLVED DUPLICATE of bug 148947

Status

Core Graveyard
GFX
P3
normal
RESOLVED DUPLICATE of bug 148947
17 years ago
9 years ago

People

(Reporter: basic, Assigned: dcone (gone))

Tracking

Trunk
Future
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
In a paragraph with "justified" text alignment, the text after a link is
underlined if one click-drags (highlighting) the cursor before the link to just
below the link and onto the link again. I'll attach a testcase and screenshots.
(Reporter)

Comment 1

17 years ago
Created attachment 53941 [details]
testcase
(Reporter)

Comment 2

17 years ago
Created attachment 53945 [details]
screenshot
(Reporter)

Comment 3

17 years ago
forgot to mention that this was tested with build 2001101308 win32
I can reproduce with both 094 branch and trunk build on WINNT. Forcing a repaint
does not always cause the line to goaway so it is NOT an invalidation issue.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0.1
Bulk moving Mozilla1.01 bugs to future-P1. I will pull from the future-P1 list
to schedule bugs for post Mozilla1.0 milestones
Priority: -- → P1
Target Milestone: mozilla1.0.1 → Future
-> dcone
Assignee: kmcclusk → dcone
Status: ASSIGNED → NEW
Priority: P1 → P3

*** This bug has been marked as a duplicate of 148947 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.