"Create your own book cover" make doesn't load content in preview window

RESOLVED FIXED

Status

Webmaker
Thimble
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Jacob Caggiano, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Went to gallery with a friend - https://webmaker.org/en-US/gallery

He decided to remix make called "Create your own book cover" - https://thimble.webmaker.org/project/14661/remix

Hit remix button


Actual results:

Nothing showed up in preview window on right side of Thimble.


Expected results:

A preview of the site and subsequent changes should have been displayed

Comment 1

3 years ago
Hey Jacob :)

I looked at that page and it seems to load fine: https://www.dropbox.com/s/wik5rjiwkkpw159/Screenshot%202014-08-13%2011.51.59.png

Does it still not load for you now? Are you signing in to Webmaker? Maybe you have an extension or add-on that is blocking that from loading?
Flags: needinfo?(signup)
There is an error on line 194, where the image link should use https instead of http... when you're logged in that URL should get automatically proxied, but for some reason doesn't seem to.
Status: UNCONFIRMED → NEW
Ever confirmed: true
I cannot reproduce this in the major browsers. Should this happen in any other makes, please file a new bug (after verifying that there are no HTML errors in the make).
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Flags: needinfo?(signup)
You need to log in before you can comment on or make changes to this bug.