ASSERTION: Must be pinned: 'mPinCount > 0', file /MediaCache.cpp, line 2408

RESOLVED DUPLICATE of bug 1050060

Status

()

RESOLVED DUPLICATE of bug 1050060
4 years ago
4 years ago

People

(Reporter: rillian, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Testing youtube mp4 playback today on a mac I get hundreds of:

[79099] ###!!! ASSERTION: Must be pinned: 'mPinCount > 0', file /Users/giles/firefox/content/media/MediaCache.cpp, line 2408

Which sounds bad.
kft has a patch for this.
Fixed in https://bug1050060.bugzilla.mozilla.org/attachment.cgi?id=8469005
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1050060
You need to log in before you can comment on or make changes to this bug.