If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Characters wrongly display as '±'

VERIFIED DUPLICATE of bug 104693

Status

MailNews Core
Internationalization
--
critical
VERIFIED DUPLICATE of bug 104693
16 years ago
9 years ago

People

(Reporter: Håkan Waara, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using the 2001-10-16-03 build, in many email messages, different characters
display as '±' when they shouldn't.

For example, when I got bugmail about Mike Shaver's 2001-10-17 14:27 comment,
all the plus-signs were displayed as '±'-signs.

I am using the default encoding for messages (ISO-88159, I guess).

I also checked Message Source, and in there the characters are displayed as
plus-signs so this must be an encoding issue.

Please look into this soon, it's rather major.
easy to find dupe :-)

*** This bug has been marked as a duplicate of 104693 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verifying dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.