Dialer application isn't allow dial a <<pause>>

RESOLVED DUPLICATE of bug 911055

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 911055
4 years ago
4 years ago

People

(Reporter: lolimartinezcr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Flame
2.1
Gecko-d5a4ba9
Gaia-80a41e0

Reproducible:100%

STRs:
1. Tap Dialer application.
2. Write phone number and long press "*" button

Actual result:
*Not* Write "," in phone number.

Expect result:
Write phone number with pauses ","(for example: 655655655,,,89,,98888) is showed

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 911055
You need to log in before you can comment on or make changes to this bug.