Faulty translations in Thunderbird 31 Portuguese Brazilian (pt-br) version

RESOLVED DUPLICATE of bug 1043917

Status

RESOLVED DUPLICATE of bug 1043917
4 years ago
4 years ago

People

(Reporter: brgsousa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8472366 [details]
Sem título.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.125 Safari/537.36

Steps to reproduce:

1. Having the Thunderbird 24 Portuguese Brazilian (pt-br) version installed, update it to version 31
2.Open main interface.

*I am not sure if a clean installation of version 31 would reproduce the same issue


Actual results:

Software UI displays mixed languages, most of the strings are in Portuguese but some are in English. The previous version (24) had all strings translated. But the newest version 31 some strings are not translated (see attachment)


Expected results:

All strings should be translated.
Component: Untriaged → pt-BR / Portuguese (Brazil)
Product: Thunderbird → Mozilla Localizations
Version: 31 → unspecified

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043917
You need to log in before you can comment on or make changes to this bug.