Closed Bug 1053243 Opened 6 years ago Closed 6 years ago

[1.4] Semiauto prompt broken

Categories

(Firefox OS Graveyard :: Certification Suite, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: rwood, Unassigned)

References

Details

Semiauto TestCase.prompt is broken in the test runner on the cerstsuite 1.4 branch. The prompt dialog appears but there is no input field.
I can't reproduce this on a 1.4 user build on an Inari.
This must have been a strange Firefox nightly issue. My nightly updated, and it must have been after I had switched to the 1.4 branch. After that, when I ran the semiauto tests on any certsuite branch, the prompt input field was gone, so it wasn't branch specific.

I ran the certsuite semiauto tests with the test runner using a regular Firefox build, the field was there, and then switched back to Firefox nightly, and the field appears again now. Seems to be working fine again... I'll look and see if there is a related Firefox nightly bug.
Can't seem to reproduce this, and I don't see any related issues in bugzilla for Firefox nightly.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.