Expected when defined attribute "accept" user would see "All Supported Types", but see "All Files" instead.

RESOLVED DUPLICATE of bug 826185

Status

()

RESOLVED DUPLICATE of bug 826185
4 years ago
4 years ago

People

(Reporter: mikhail.v.gavrilov, Unassigned)

Tracking

34 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8472515 [details]
form_file.html

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140813030201

Steps to reproduce:

Test case is attached



Expected results:

Expected when defined attribute "accept" user would see "All Supported Types", but see "All Files" instead.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826185
You need to log in before you can comment on or make changes to this bug.