Toolbar doesn't unshow correctly if minimized

VERIFIED DUPLICATE of bug 48332

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 48332
17 years ago
14 years ago

People

(Reporter: Chris, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011016
BuildID:    2001101603

If a toolbar is minimized when you View->Show/Hide and uncheck that toolbar, the
toolbar remains in its minimized condition, and isn't "hidden" until you attempt
to expand it again.

Reproducible: Always
Steps to Reproduce:
1.  Choose a toolbar.
2.  Minimize it.
3.  View->Show/Hide and uncheck that toolbar

Actual Results:  No changes were visible

Expected Results:  The collapsed tab should have been removed from the toolbars

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 48332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.