Can't enter login info on websites using latest Nightly 64Bit build

RESOLVED DUPLICATE of bug 1053398

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1053398
4 years ago
4 years ago

People

(Reporter: noo3tastic, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.125 Safari/537.36

Steps to reproduce:

Open up gmail or anyother website which requires users to login with an account.

When clicking on log in the page loads but with not functional text fields in the login box. You cannot enter any user ID or password.


Actual results:

When I try to login I cannot enter username or passwords on Firefox latest Nightly 64-Bit Build 34.0a1
Plz view screenshots linked below

http://screenshooter.net/3930760/tnnoimy
http://screenshooter.net/3930760/guaguli


Expected results:

The page should have loaded with functional text fields inside the login info box/area as linked below

http://screenshooter.net/3930760/riuggup
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1053171
You need to log in before you can comment on or make changes to this bug.