Closed Bug 1053419 Opened 5 years ago Closed 5 years ago

Anchor links won't open

Categories

(Thunderbird :: Message Reader UI, defect)

31 Branch
x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 974857

People

(Reporter: anthony.m.spinella, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.143 Safari/537.36

Steps to reproduce:

Recently I upgraded to Thunderbird 31.0 and I've been getting the following issue. I've been trying to read some newsletters  and I decided to click on one of the links that takes me down to the post (the bullets). This is what I get: 

http://imgur.com/PrA34rw

This issue happens to ANY message that has a link that takes you down to a specific post.

Normally it worked with the older version: if I clicked on a link that took me to a section of the message it would take me down to that part of the message inside the Thunderbird message. I've uninstalled and reinstalled Thunderbird, I've opened it in Safe Mode, and no help. Help? 

(For a better understanding, try going to http://archive.feedblitz.com/405796/~4803803 and press on the first bullet location "FREE Rachael Ray Nutrish Natural Dry Cat Food Sample". Normally, it would take me to that post within Thunderbird, but Thunderbird gives me the error in the Imgur pic above.)




Actual results:

I get an error message telling me to open it in a program.


Expected results:

It should of taken me down to the post that I clicked on. Ex. I click on the FREE Rachael Ray Nutrish Natural Dry Cat Food Sample bullet at the top, and it should of taken me down to that post within Thunderbird.
Component: Untriaged → Message Reader UI
Whiteboard: [dupeme]
Bug 974857
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Summary: Links won't open → Anchor links won't open
Whiteboard: [dupeme]
Duplicate of bug: 974857
You need to log in before you can comment on or make changes to this bug.