Invalid html duplicates table

RESOLVED DUPLICATE of bug 101148

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 101148
17 years ago
17 years ago

People

(Reporter: Joel Grimes, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011015
BuildID:    201101503

Invalid HTML (see test case) causes page to be repeated. All HTML between the
font tag and the br is duplicated.  Note that First Table and Second table both
appear twice.  As does anything between them.  While the HTML IS bad, it's weird
behavior.

Also Reproducible in linux build 2001101608

This appears in the wild on any ragingbull.lycos.com message board message.

Reproducible: Always
Steps to Reproduce:
1.View test case

Actual Results: Tables appear twice

Expected Results:  Tables should appear once

TEST CASE:

<font>
<table>
<tr><td>First Table</td></tr>
</table>
<table>
	<tr><td nowrap valign=top>Second Table</td><br></tr>
</table>

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 101148 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.