Closed Bug 1053554 Opened 6 years ago Closed 6 years ago

ValueError: Only lists can be appended to lists. in config/external/nss/crmf/moz.build

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1052508

People

(Reporter: karlt, Assigned: karlt)

References

Details

(Keywords: regression)

Attachments

(1 file)

The error occurred while processing the following file:

    /mnt/ssd1/karl/moz/dev/config/external/nss/crmf/moz.build

The error was triggered on line 11 of this file:

    OS_LIBS += '-lcrmf'

An error was encountered as part of executing the file itself. The error appears to be the fault of the script.

The error as reported by Python is:

    ['ValueError: Only lists can be appended to lists.\n']
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1052508
Attachment #8472722 - Flags: review?(mh+mozilla)
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.