layout on Microsoft Blog broken

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: sawrubh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
STR:
* Open http://blogs.microsoft.com/blog/2014/08/13/microsoft-ceo-satya-nadella-reveals-oneweek-hackathons-grand-prize-winner-ability-eye-gaze/

What happens:
The layout of the top photo is broken (it appears on the right of the screen) while in Chrome, it works fine. This broken behavior is in Nightly as well as Firefox stable.
(Reporter)

Comment 1

4 years ago
Created attachment 8472825 [details]
Screenshot of the broken layout
Hi Saurabh,

I have tested the mentioned issues on latest Firefox release (43.0.4) and latest Nightly (46.0a1) and I could not reproduce it. The page is correctly displayed and the top photo is now correctly contained in the designed area.

Firefox 43.0.4, Build ID: 20160105164030, User Agent:  Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Firefox: 46.0a1, Build ID: 20160106030225, User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0

Can you please test this on the latest Firefox release (43.0.4) or latest Nightly (46.0a1, https://nightly.mozilla.org/) and tell me if this still reproduces for you ? When doing this please use a new fresh Firefox profile, maybe also in safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems). 

Thanks,
Cosmin.
Flags: needinfo?(saurabhanandiit)
(Reporter)

Comment 3

2 years ago
Just checked, it works as expected in the latest Nightly. Closing the bug.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(saurabhanandiit)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.