If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Flame v2.0] [Notifications] - Old, previously cleared notifications reappear on reboot

RESOLVED DUPLICATE of bug 1052435

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 1052435
3 years ago
3 years ago

People

(Reporter: rdaub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [SUMO-b2g])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Hi,

Every time I restart my phone, it displays all the SM notifications from the last 2-5 days that have already been cleared.

ENVIRONMENT:
Flame Device
Version: 2.0.0.0-prerelease
Build ID: 20140813000201

STEPS TO REPRODUCE:
1. Clear All notifications.
2. Reboot the device.

EXPECTED RESULTS:
All notifications that were previously cleared should remain cleared.

ACTUAL RESULTS:
A notification ring sounds off as soon as the device reboots, and old notifications are displayed again.


Please let me know if there is any information I could provide to help with the investigation and troubleshooting of this issue.

Thanks!!
- Ralph
(Reporter)

Comment 1

3 years ago
Created attachment 8472879 [details]
logcat.log

Logcat after doing "adb reboot" and then "adb logcat -v time". 

Please let me know if there is a better way of capturing the startup notifications. Thanks!! =)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1052435
You need to log in before you can comment on or make changes to this bug.