[stage] Newly created banners don't show up on dashboard page

RESOLVED WONTFIX

Status

Firefox Affiliates Graveyard
affiliates.mozilla.org banners
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: RobertC, Unassigned)

Tracking

({regression})

Details

(Whiteboard: [fromAutomation])

(Reporter)

Description

4 years ago
Newly created banners are not present when going back to the dashboard page.

This issue is reproduced both with manual and automated tests. The issue is reproduced only on staging environment.

STR:
1. open firefox with a clean profile
2. go to affiliates.allizom.org
3. login 
4. click create new banner and populate the required fields
5. click save banner -> click dashboard button

Expected result:
The new banner is at the bottom of the list

Actual result:
The new banner is not present

Note: Refreshing the page will fix the issue.
This does seem to be a timing issue on stage - upon creating the banner, clicking the return to dashboard button, the banner does not appear on the users dashboard until after a manual refresh of the dashboard

Comment 2

2 years ago
As Firefox Affiliates program is retired, I am resolving the bug as WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.