Status

MailNews Core
Composition
VERIFIED INVALID
16 years ago
9 years ago

People

(Reporter: Tiaan Wessels, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
when i receive message with large content (200k) not attached and say reply then
mozilla hangs indefinitely. i have quote switched on but don't want to go and
switch it off, reply and switch it back on. maybe if incoming bigger than
threshold, ask before quoting.

Comment 1

16 years ago
Please remember to always include the build ID in bug-reports.

Comment 2

16 years ago
reporter,
Can you attach the message to the bug report if it is not confidential?
Can you reproduce this with any message which is 200kb or more in size?

Comment 3

16 years ago
no response from the reporter so far. Marking this invalid since there is not 
much info to be able to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
verified as invalid.  Please reopen the bug with more info with the latest 
build.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.