Intermittent test_launch_l10n.py TestLaunchL10n.test_launch_by_english_name_in_alternate_locale | ScriptTimeoutException: ScriptTimeoutException: timed out

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
b2g_ubuntu64_vm mozilla-inbound opt test gaia-ui-test on 2014-08-14 06:20:32 PDT for push 74d70950f73e

slave: tst-linux64-spot-671

https://tbpl.mozilla.org/php/getParsedLog.php?id=45936180&tree=Mozilla-Inbound

{
06:38:46     INFO -  TEST-START | test_killall.py TestKillAll.test_kill_all_twice
06:39:23     INFO -  TEST-PASS | test_killall.py TestKillAll.test_kill_all_twice | took 36592ms
06:39:23     INFO -  TEST-START | test_killall.py TestKillAll.test_kill_all_with_no_apps_running
06:39:43     INFO -  TEST-PASS | test_killall.py TestKillAll.test_kill_all_with_no_apps_running | took 20229ms
06:39:43     INFO -  TEST-START | test_launch_l10n.py TestLaunchL10n.test_launch_by_english_name_in_alternate_locale
06:40:14    ERROR -  TEST-UNEXPECTED-ERROR | test_launch_l10n.py TestLaunchL10n.test_launch_by_english_name_in_alternate_locale | ScriptTimeoutException: ScriptTimeoutException: timed out
06:40:14     INFO -  Traceback (most recent call last):
06:40:14     INFO -    File "/builds/slave/test/build/venv/local/lib/python2.7/site-packages/marionette/marionette_test.py", line 153, in run
06:40:14     INFO -      self.setUp()
06:40:14     INFO -    File "/builds/slave/test/gaia/tests/python/gaia-ui-tests/gaiatest/gaia_test.py", line 751, in setUp
06:40:14     INFO -      self.cleanup_gaia(full_reset=False)
06:40:14     INFO -    File "/builds/slave/test/gaia/tests/python/gaia-ui-tests/gaiatest/gaia_test.py", line 843, in cleanup_gaia
06:40:14     INFO -      self.data_layer.set_volume(0)
06:40:14     INFO -    File "/builds/slave/test/gaia/tests/python/gaia-ui-tests/gaiatest/gaia_test.py", line 227, in set_volume
06:40:14     INFO -      self.set_setting('audio.volume.%s' % channel, value)
06:40:14     INFO -    File "/builds/slave/test/gaia/tests/python/gaia-ui-tests/gaiatest/gaia_test.py", line 187, in set_setting
06:40:14     INFO -      result = self.marionette.execute_async_script('return GaiaDataLayer.setSetting("%s", %s)' % (name, value), special_powers=True)
06:40:14     INFO -    File "/builds/slave/test/build/venv/local/lib/python2.7/site-packages/marionette/marionette.py", line 1247, in execute_async_script
06:40:14     INFO -      filename=os.path.basename(frame[0]))
06:40:14     INFO -    File "/builds/slave/test/build/venv/local/lib/python2.7/site-packages/marionette/decorators.py", line 35, in _
06:40:14     INFO -      return func(*args, **kwargs)
06:40:14     INFO -    File "/builds/slave/test/build/venv/local/lib/python2.7/site-packages/marionette/marionette.py", line 634, in _send_message
06:40:14     INFO -      self._handle_error(response)
06:40:14     INFO -    File "/builds/slave/test/build/venv/local/lib/python2.7/site-packages/marionette/marionette.py", line 696, in _handle_error
06:40:14     INFO -      raise errors.ScriptTimeoutException(message=message, status=status, stacktrace=stacktrace)
06:40:14     INFO -  TEST-INFO expected PASS | took 30631ms
}
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)

Comment 8

5 years ago
Everything from comment #8 onwards is an intermittent caused by something in:
https://tbpl.mozilla.org/?rev=52b00288469c&tree=B2g-Inbound
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)

Updated

5 years ago
Depends on: 846200
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
QA Whiteboard: [fxosqa-auto-backlog-]
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Reporter

Updated

4 years ago
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
Comment hidden (Legacy TBPL/Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.