Stored passwords don't come up if page load is aborted

VERIFIED DUPLICATE of bug 96131

Status

SeaMonkey
Passwords & Permissions
VERIFIED DUPLICATE of bug 96131
17 years ago
14 years ago

People

(Reporter: Raj Bhaskar, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In previous Mozilla milestones if you had a stored password and stopped the page
loading (either by pressing the Stop button or hitting escape), the page would
stop loading and the username/password would be filled in.  In the current
milestone, this doesn't work.  You have to wait for the whole page to load
(including images) and then and only then will the password manager fill in the
username/password.

Reproducable: always
Steps to reproduce:
Go to any site where you have stored a username/password.
Interrupt the page loading *before* it has finished either by pressing escape or
pressing the Stop button.

Expected result: the form fields should be filled in
Actual result: nothing happens

Mozilla 0.9.5 (build 2001101117)
Windows NT4 server (sp6a)
Marking as dupe of bug 58724. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 58724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

17 years ago
Wrong dup
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 96131 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.