Status

RESOLVED WONTFIX
4 years ago
8 months ago

People

(Reporter: marek.raida, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140814005302

Steps to reproduce:

Flame device, latest 2.0 build. In settings of build-in keyboard, tick sound to be played on key tap is ON. So I try to write some email or SMS and...


Actual results:

sound is too loud (and not played at all for the first key-tap, another bug) so I try to decrease the volume and see, that it is, except of Mute, not affecting the real volume of sound of key tap at all. It is still on the very same level...
Strangely, couple of minutes later, another email, another try to affect key tap sound volume and suddenly ... it works and volume could actually be affected. Very strange, for users.
However, even the lowest level volume is simply too high (again, another issue, probably, but pressing for me)


Expected results:

As a user I expect to be able to adjust the key tap volume from barely hearable at all to quite loud whenever I use the keyboard and not only sometimes.
Some insight: 
- in FFOS 1.3 I was not satisfied with the lowest level (before mute) to be too high
- in FFOS 1.4 it was amazingly working great and as expected,simply perfect
- in FFOS 2.0 the problem from 1.3 is back plus extra issue with volume to be on constant level many times and not adjustable (but not always!)
- phone being in the long stand-by could be affecting / triggering the misbehavior...

Comment 1

4 years ago
Hi, Marek

Could you reduplicate it with latest SW on flame device? (please use kk-flame SW)

Thanks
Flags: needinfo?(marek.raida)
(Reporter)

Comment 2

4 years ago
Hi, do you mean latest 2.0 or latest nightly?
I'm on top of v180 base image = KK.
I'm currently on 2.1 update channel and using it as my primary device, so switching branches is not so easy to me (complete setup contacts, mail, calendar, apps etc.) and on latest 2.1 the problem is still there...
Flags: needinfo?(marek.raida)

Comment 3

8 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.