Closed Bug 1054160 Opened 6 years ago Closed 6 years ago

Responsive layout for small screen devices

Categories

(Bugzilla :: Bugzilla-General, defect)

4.2.9
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 101865

People

(Reporter: marek.raida, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140814005302

Steps to reproduce:

As a tester of Flame FirefoxOS device, many times phone is the only tool I have when I need to file a bug. (version I use is this one, running on bugzilla.mozilla.org, so maybe my guess to affected version is not precise, you re-check, please)
So I enter the process and see, that...


Actual results:

...size of various texts and tables is highly unbalanced, some are extremely huge and others insanely small. As a result, I'm zooming in and out many times during file bug process which results in really tormenting way of user experience for the small screen user...


Expected results:

I would suggest get some UX guy or yourself, gave him mobile device and task to fill some bugs and notice his recommendations. I do not call for/request complete UI overhaul, no, God forbid!, but really, try to spend some time on balancing sizes of used texts and widths of some elements, it could help a lot with not much work, on CSS level mostly -> small screen view suffers most when gigantic texts are next to the very tiny ones, so make the difference lesser and even mobile users would be happy. Please...
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 101865
You need to log in before you can comment on or make changes to this bug.