Bug 1054172 (Woodduck)

[Meta] Bugs for ALCATEL Pixi 3-3.5 (codename: Woodduck)

RESOLVED WONTFIX

Status

defect
RESOLVED WONTFIX
5 years ago
Last year

People

(Reporter: xwaynec, Assigned: jocheng)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
No description provided.

Updated

5 years ago
Depends on: 1054168
Reporter

Updated

5 years ago
Depends on: 1057172
Depends on: 1054198
Depends on: 1055462
Depends on: 1055400

Updated

5 years ago
Depends on: 1059696
Depends on: 1059711

Updated

5 years ago
Blocks: 1056003
Alias: Woodduck

Updated

5 years ago
Depends on: 1048723
Depends on: 1061487
Depends on: 1065294
Reporter

Updated

5 years ago
Depends on: 1067780
Reporter

Updated

5 years ago
Depends on: 1067705
Reporter

Updated

5 years ago
Depends on: 1067784
Reporter

Updated

5 years ago
Depends on: 1067776
Reporter

Updated

5 years ago
Depends on: 1067794
Reporter

Updated

5 years ago
Depends on: 1067816
Reporter

Updated

5 years ago
Depends on: 1067833
Reporter

Updated

5 years ago
Depends on: 1067831

Updated

5 years ago
Depends on: 1067855
Reporter

Updated

5 years ago
Depends on: 1067851

Updated

5 years ago
Depends on: 1067882

Updated

5 years ago
Depends on: 1068457
Reporter

Updated

5 years ago
Depends on: 1068463
Reporter

Updated

5 years ago
Depends on: 1068468

Updated

5 years ago
Depends on: 1068472
Reporter

Updated

5 years ago
Depends on: 1068490

Updated

5 years ago
Depends on: 1068497

Updated

5 years ago
Depends on: 1068498

Updated

5 years ago
Depends on: 1068500

Updated

5 years ago
Depends on: 1068502

Updated

5 years ago
Depends on: 1068504

Updated

5 years ago
Depends on: 1068509
Reporter

Updated

5 years ago
Depends on: 1068522
Reporter

Updated

5 years ago
Depends on: 1068523
Reporter

Updated

5 years ago
Depends on: 1068527

Updated

5 years ago
Depends on: 1068538

Updated

5 years ago
Depends on: 1068547
Reporter

Updated

5 years ago
Depends on: 1069066

Updated

5 years ago
Depends on: 1069079

Updated

5 years ago
Depends on: 1069080

Updated

5 years ago
Depends on: 1069083

Updated

5 years ago
Depends on: 1069084
Reporter

Updated

5 years ago
Depends on: 1069082

Updated

5 years ago
Depends on: 1069090
Reporter

Updated

5 years ago
Depends on: 1069128
Reporter

Updated

5 years ago
Depends on: 1069133
Reporter

Updated

5 years ago
Depends on: 1069135
Reporter

Updated

5 years ago
Depends on: 1069136
Reporter

Updated

5 years ago
Depends on: 1069139

Updated

5 years ago
Depends on: 1069143
Reporter

Updated

5 years ago
Depends on: 1069145

Updated

5 years ago
Depends on: 1069151
Reporter

Updated

5 years ago
Depends on: 1069163
Reporter

Updated

5 years ago
Depends on: 1069160

Updated

5 years ago
Depends on: 1069174
Reporter

Updated

5 years ago
Depends on: 1069138
Reporter

Updated

5 years ago
Depends on: 1069228
Reporter

Updated

5 years ago
Depends on: 1069217

Updated

5 years ago
Depends on: 1069189
Reporter

Updated

5 years ago
Depends on: 1069308
Reporter

Updated

5 years ago
Depends on: 1069709

Updated

5 years ago
Depends on: 1069731

Updated

5 years ago
Depends on: 1069734

Updated

5 years ago
Depends on: 1069741

Updated

5 years ago
Depends on: 1069743
Depends on: 1069749
Reporter

Updated

5 years ago
Depends on: 1069765
Reporter

Updated

5 years ago
Depends on: 1069766

Updated

5 years ago
Depends on: 1069792

Updated

5 years ago
Depends on: 1069807
Reporter

Updated

5 years ago
Depends on: 1069835
Reporter

Updated

5 years ago
Depends on: 1069843
Reporter

Updated

5 years ago
Depends on: 1069846
Reporter

Updated

5 years ago
Depends on: 1069848
Reporter

Updated

5 years ago
Depends on: 1067715

Comment 1

5 years ago
Most of these bugs are closed. Can someone switch them over to Confidential Mozilla Employee bugs so they're more widely accessible?

Updated

5 years ago
Depends on: 1070438

Updated

5 years ago
Depends on: 1070446

Updated

5 years ago
Depends on: 1070480

Updated

5 years ago
Depends on: 1070486
Reporter

Updated

5 years ago
Depends on: 1070439
Reporter

Updated

5 years ago
Depends on: 1070453
Reporter

Updated

5 years ago
Depends on: 1070673
Reporter

Updated

5 years ago
Depends on: 1070675

Updated

5 years ago
Depends on: 1070812

Updated

5 years ago
Depends on: 1070815

Updated

5 years ago
Depends on: 1070816

Updated

5 years ago
Depends on: 1070818

Updated

5 years ago
Depends on: 1070821

Updated

5 years ago
Depends on: 1070799

Updated

5 years ago
Depends on: 1070844
Reporter

Updated

5 years ago
Depends on: 1070794
Reporter

Updated

5 years ago
Depends on: 1070806
Reporter

Updated

5 years ago
Depends on: 1070808
Reporter

Updated

5 years ago
Depends on: 1070840
Reporter

Updated

5 years ago
Depends on: 1070847
Reporter

Updated

5 years ago
Depends on: 1070854
Reporter

Updated

5 years ago
Depends on: 1069800
Reporter

Updated

5 years ago
Depends on: 1069714
Reporter

Updated

5 years ago
Depends on: 1070873
Reporter

Updated

5 years ago
Depends on: 1070878
Reporter

Updated

5 years ago
Depends on: 1070894
Reporter

Updated

5 years ago
Depends on: 1070864
Reporter

Updated

5 years ago
Depends on: 1070916
Reporter

Updated

5 years ago
Depends on: 1070924

Updated

5 years ago
Depends on: 1070975
Reporter

Updated

5 years ago
Depends on: 1071350

Updated

5 years ago
Depends on: 1071365

Updated

5 years ago
Depends on: 1071373

Updated

5 years ago
Depends on: 1071374

Updated

5 years ago
Depends on: 1071376

Updated

5 years ago
Depends on: 1071379
Reporter

Updated

5 years ago
Depends on: 1071366

Updated

5 years ago
Depends on: 1071377
Reporter

Updated

5 years ago
Depends on: 1071369

Updated

5 years ago
Depends on: 1071383
Reporter

Updated

5 years ago
Depends on: 1071384

Updated

5 years ago
Depends on: 1071390

Updated

5 years ago
Depends on: 1071391

Updated

5 years ago
Depends on: 1071392
Reporter

Updated

5 years ago
Depends on: 1071407
Reporter

Updated

5 years ago
Depends on: 1071420

Updated

5 years ago
Depends on: 1071424

Updated

5 years ago
Depends on: 1071427

Updated

5 years ago
Depends on: 1071429

Updated

5 years ago
Depends on: 1071434
Reporter

Updated

5 years ago
Depends on: 1071428
Reporter

Updated

5 years ago
Depends on: 1070476
Reporter

Updated

5 years ago
Depends on: 1070459
Reporter

Updated

5 years ago
Depends on: 1071459
Reporter

Updated

5 years ago
Depends on: 1071460
Reporter

Updated

5 years ago
Depends on: 1071491
Reporter

Updated

5 years ago
Depends on: 1071495
Reporter

Updated

5 years ago
Depends on: 1071496
Reporter

Updated

5 years ago
Depends on: 1071499
Reporter

Updated

5 years ago
Depends on: 1071507
Reporter

Updated

5 years ago
Depends on: 1071530
Reporter

Updated

5 years ago
Depends on: 1072064

Updated

5 years ago
Depends on: 1072077
Reporter

Updated

5 years ago
Depends on: 1072076

Updated

5 years ago
Depends on: 1072127

Updated

5 years ago
Depends on: 1072133
Reporter

Updated

5 years ago
Depends on: 1072135
Reporter

Updated

5 years ago
Depends on: 1072139
Reporter

Updated

5 years ago
Depends on: 1072147

Updated

5 years ago
Depends on: 1072199
Assignee

Updated

5 years ago
Depends on: 1015073

Updated

5 years ago
Depends on: 1072256

Updated

5 years ago
Depends on: 1072259
Reporter

Updated

5 years ago
Depends on: 1072239
Reporter

Updated

5 years ago
Depends on: 1072242

Updated

5 years ago
Depends on: 1072858

Updated

5 years ago
Depends on: 1073372
Reporter

Updated

5 years ago
Depends on: 1073369

Updated

5 years ago
Depends on: 1073391

Updated

5 years ago
Depends on: 1073769

Updated

5 years ago
Depends on: 1073931

Updated

5 years ago
Depends on: 1074629

Updated

5 years ago
Depends on: 1074752

Updated

5 years ago
Depends on: 1075267

Updated

5 years ago
Depends on: 1075284
Assignee

Updated

5 years ago
Depends on: 1075412
Assignee

Updated

5 years ago
Depends on: 1075455

Updated

5 years ago
Depends on: 1076703
Depends on: 1076739
Assignee

Updated

5 years ago
Depends on: 1070791
Assignee

Updated

5 years ago
Depends on: 1060232
Assignee

Updated

5 years ago
Depends on: 1072142
Assignee

Updated

5 years ago
Depends on: 1074037
Assignee

Updated

5 years ago
Depends on: 1069857
Assignee

Updated

5 years ago
Depends on: 1075321
Assignee

Updated

5 years ago
Depends on: 1076553
Assignee

Updated

5 years ago
Depends on: 942080
Assignee

Updated

5 years ago
Depends on: 1014877
Assignee

Updated

5 years ago
Depends on: 1035065
Assignee

Updated

5 years ago
Depends on: 1036800
Assignee

Updated

5 years ago
Depends on: 1043828
Assignee

Updated

5 years ago
Depends on: 1078921
Assignee

Updated

5 years ago
Depends on: 1074069
Assignee

Updated

5 years ago
Depends on: 1070472
Assignee

Updated

5 years ago
Depends on: 1069302
Assignee

Updated

5 years ago
Depends on: 1075264
Assignee

Updated

5 years ago
Depends on: 1071385
Assignee

Updated

5 years ago
Depends on: 1071514
Assignee

Updated

5 years ago
Depends on: 1069733
Assignee

Updated

5 years ago
Depends on: 1069111
Assignee

Updated

5 years ago
Depends on: 1070682
Assignee

Updated

5 years ago
Depends on: 1067685
Assignee

Updated

5 years ago
Depends on: 1074101
Assignee

Updated

5 years ago
Depends on: 1079119
Assignee

Updated

5 years ago
Depends on: 1079129
Assignee

Updated

5 years ago
Depends on: 1068467
Assignee

Updated

5 years ago
Depends on: 1077259

Updated

5 years ago
Depends on: 1079644

Updated

5 years ago
Depends on: 1079647
Assignee

Updated

5 years ago
Depends on: 989704
Assignee

Updated

5 years ago
Status: NEW → RESOLVED
Closed: 5 years ago
No longer depends on: 989704
Resolution: --- → DUPLICATE
Duplicate of bug: 989704
Assignee

Updated

5 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Assignee

Updated

5 years ago
Depends on: 1079692
Assignee

Updated

5 years ago
Depends on: 1079795
Assignee

Updated

5 years ago
Depends on: 1059649
Assignee

Updated

5 years ago
Group: woodduck-confidential
Assignee

Updated

5 years ago
Depends on: Woodduck_Blocker
Assignee

Updated

5 years ago
Depends on: 1061380
Assignee

Updated

5 years ago
Depends on: 1080481
Assignee

Updated

5 years ago
Depends on: 998019

Updated

5 years ago
Depends on: 1080963
Assignee

Updated

5 years ago
Depends on: 1025147
Assignee

Updated

5 years ago
Depends on: 1073870
Assignee

Updated

5 years ago
Depends on: 1056968
Assignee

Updated

5 years ago
Depends on: 1074601

Updated

5 years ago
Depends on: 1081791

Updated

5 years ago
Depends on: 1082442
Depends on: 1083117

Updated

5 years ago
Depends on: 1082471
Assignee

Updated

5 years ago
Depends on: 1074669
Assignee

Updated

5 years ago
Depends on: 1020746
Assignee

Updated

5 years ago
Depends on: 962707
Assignee

Updated

5 years ago
Depends on: 932698
Assignee

Updated

5 years ago
Depends on: 1063434
Assignee

Updated

5 years ago
Depends on: 1052424
Assignee

Updated

5 years ago
Blocks: 1053272
Assignee

Updated

5 years ago
Depends on: 1003355
Assignee

Updated

5 years ago
Depends on: 1011669
Assignee

Updated

5 years ago
Depends on: 1038496
Assignee

Updated

5 years ago
Depends on: 1042241
Assignee

Updated

5 years ago
Depends on: 1051774
Assignee

Updated

5 years ago
Depends on: 1061614
Assignee

Updated

5 years ago
Group: mozilla-employee-confidential

Updated

5 years ago
Depends on: 1087143
Depends on: 1087146

Updated

5 years ago
Depends on: 1087169
Depends on: 1087173
Depends on: 1087181
Depends on: 1087253
Assignee

Updated

5 years ago
No longer depends on: 1051774
Assignee

Updated

5 years ago
Depends on: 931670
Assignee

Updated

5 years ago
Depends on: 1087874
Assignee

Updated

5 years ago
Depends on: 1087914
Assignee

Updated

5 years ago
Depends on: 1087906
Assignee

Updated

5 years ago
Depends on: 1087912
Assignee

Updated

5 years ago
Depends on: 1087880

Updated

5 years ago
Depends on: 1087935
Assignee

Updated

5 years ago
Depends on: 1007487
Depends on: 1087946

Updated

5 years ago
Depends on: 1087949

Updated

5 years ago
Depends on: 1087950
Assignee

Updated

5 years ago
Depends on: 1087214
Assignee

Updated

5 years ago
Depends on: 1085225
Assignee

Updated

5 years ago
Depends on: 1087239
Assignee

Updated

5 years ago
Depends on: 1087878
Assignee

Updated

5 years ago
Depends on: 1083644
Assignee

Updated

5 years ago
Depends on: 1081885
Assignee

Updated

5 years ago
Depends on: 1085248
Assignee

Updated

5 years ago
Depends on: 1087241
Assignee

Updated

5 years ago
Depends on: 1086271
Assignee

Updated

5 years ago
No longer blocks: 1053272
Assignee

Updated

5 years ago
Blocks: 1053272
Assignee

Updated

5 years ago
Depends on: 1082454
Assignee

Updated

5 years ago
Depends on: 1085765
Assignee

Updated

5 years ago
Depends on: 1046649
Assignee

Updated

5 years ago
Depends on: 1057455
Assignee

Updated

5 years ago
No longer depends on: 932698

Updated

5 years ago
Depends on: 1088504

Updated

5 years ago
No longer depends on: 1088504
Assignee

Updated

5 years ago
Depends on: 1031640

Updated

5 years ago
Depends on: 1088541
Depends on: 1088543

Updated

5 years ago
Depends on: 1088544
Depends on: 1088560
Depends on: 1088580

Updated

5 years ago
Depends on: 1088504, 1088573
No longer depends on: 1088541, 1088543, 1088544, 1088560, 1088580, 1031640

Updated

5 years ago
Depends on: 1031640
Assignee

Updated

5 years ago
Depends on: 918970
Assignee

Updated

5 years ago
Depends on: 1013738
Assignee

Updated

5 years ago
Depends on: 1088580
Assignee

Updated

5 years ago
Depends on: 1088611
Assignee

Updated

5 years ago
Depends on: 1088544
Assignee

Updated

5 years ago
Depends on: 1089447
Assignee

Updated

5 years ago
Depends on: 1088560
Assignee

Updated

5 years ago
Depends on: 1088505
Assignee

Updated

5 years ago
Depends on: 1088543
Assignee

Updated

5 years ago
Depends on: 1089460
Assignee

Updated

5 years ago
Depends on: 1089489
Assignee

Updated

5 years ago
Depends on: 1074032
Assignee

Updated

5 years ago
Depends on: 1089107
Assignee

Updated

5 years ago
Depends on: 1089440
Assignee

Updated

5 years ago
Depends on: 1089526
Assignee

Updated

5 years ago
Depends on: 1089533

Updated

5 years ago
Depends on: 1090038
Assignee

Updated

5 years ago
Depends on: 1083124
Assignee

Updated

5 years ago
Depends on: 1090119
Assignee

Updated

5 years ago
Depends on: 978639
Assignee

Updated

5 years ago
Depends on: 1090126
Assignee

Updated

5 years ago
Depends on: 1090133
Assignee

Updated

5 years ago
Depends on: 1090171

Updated

5 years ago
Depends on: 1090671

Updated

5 years ago
Depends on: 1090673

Updated

5 years ago
Depends on: 1090675

Updated

5 years ago
Depends on: 1090678
Depends on: 1090679

Updated

5 years ago
Depends on: 1090680

Updated

5 years ago
Depends on: 1090684

Updated

5 years ago
Depends on: 1090685

Updated

5 years ago
Depends on: 1090687

Updated

5 years ago
Depends on: 1090688
Depends on: 1090690
Depends on: 1090693
Depends on: 1090750

Updated

5 years ago
Depends on: 1090752
Depends on: 1090755

Updated

5 years ago
Depends on: 1090757

Updated

5 years ago
Depends on: 1090758
Depends on: 1090839
Assignee

Updated

5 years ago
Depends on: 1090788
Assignee

Updated

5 years ago
Depends on: 1033974
Assignee

Updated

5 years ago
Depends on: 1090823
Assignee

Updated

5 years ago
Depends on: 1090841
Assignee

Updated

5 years ago
Depends on: 1090853
Assignee

Updated

5 years ago
Depends on: 1090856
Assignee

Updated

5 years ago
Depends on: 1090899
Assignee

Updated

5 years ago
Depends on: 1090911
Assignee

Updated

5 years ago
Depends on: 1084156
Assignee

Updated

5 years ago
Depends on: 1087116
Assignee

Updated

5 years ago
Depends on: 1091334

Updated

5 years ago
Depends on: 1091335
Depends on: 1091349
Depends on: 1091355
Depends on: 1091361

Updated

5 years ago
Depends on: 1091362
Depends on: 1091366
Assignee

Updated

5 years ago
Depends on: 1091374
Assignee

Updated

5 years ago
Depends on: 1091350
Assignee

Updated

5 years ago
Depends on: 1091352
Assignee

Updated

5 years ago
Depends on: 1090235
Assignee

Updated

5 years ago
Depends on: 1091465
Depends on: 1091491

Updated

5 years ago
Depends on: 1091493
Depends on: 1091499

Updated

5 years ago
Depends on: 1091500

Updated

5 years ago
Depends on: 1091507
Depends on: 1091508

Updated

5 years ago
Depends on: 1091483
No longer depends on: 1091508

Updated

5 years ago
Depends on: 1091504
Assignee

Updated

5 years ago
Depends on: 1087991

Updated

5 years ago
Depends on: 1091514

Updated

5 years ago
Depends on: 1091516

Updated

5 years ago
Depends on: 1091518
Assignee

Updated

5 years ago
Depends on: 1091438
Assignee

Updated

5 years ago
Depends on: 1091439
Assignee

Updated

5 years ago
Depends on: 1091508
Assignee

Updated

5 years ago
Depends on: 1091522
Assignee

Updated

5 years ago
Depends on: 1091571
Depends on: 1092019

Updated

5 years ago
Depends on: 1092048

Updated

5 years ago
Depends on: 1092068
Assignee

Updated

5 years ago
Depends on: 1091997

Updated

5 years ago
Depends on: 1092081
Depends on: 1092084
Assignee

Updated

5 years ago
Depends on: 1091996
Assignee

Updated

5 years ago
Depends on: 1091983