Cannot enter subcategories on this site

RESOLVED DUPLICATE of bug 103352

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 103352
17 years ago
14 years ago

People

(Reporter: sverre.biseth, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

Not able to enter sub categories on www.qxl.com, works with Explorer.
It was the same problem in 0.9.4



Reproducible: Always
Steps to Reproduce:
1.Enter www.qxl.com
2.choose category "Antiques" on the left side.
3.If you now try to open a sub category on left side, nothing happens

Actual Results:  Nothing

Expected Results:  It should open a sub category meny

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 103352 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.