Improve Firefox OS: Brand Name omitted

RESOLVED DUPLICATE of bug 1041870

Status

Mozilla Localizations
zu / Zulu
RESOLVED DUPLICATE of bug 1041870
4 years ago
4 years ago

People

(Reporter: Devon, Assigned: Dwayne Bailey)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LocRun2.0)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8473654 [details]
ZU40.jpg.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140610163407

Steps to reproduce:

Settings > Improve Firefox OS


Actual results:

Yenza ngcono i-{{BrandShortName}}


Expected results:

Yenza ngcono i-Firefox OS
(Reporter)

Updated

4 years ago
Whiteboard: LocRun2.0
Should be a duplicate of bug 1041870. I'll let you verify it as soon as you can test a more recent build.
(Reporter)

Comment 2

4 years ago
Linguistic issue resolved by flashing Flame with latest v2.0 production build (Build ID: 20140820000201).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041870
You need to log in before you can comment on or make changes to this bug.