Intermittent test_nfc_read_tag.js | TimeoutException: TimeoutException: Connection timed out

RESOLVED WORKSFORME

Status

Firefox OS
RIL
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
b2g_emulator_vm b2g-inbound opt test marionette-webapi on 2014-08-15 04:03:20 PDT for push f0fa964f10f5

slave: tst-linux64-spot-382

https://tbpl.mozilla.org/php/getParsedLog.php?id=46025336&tree=B2g-Inbound

{
04:55:53     INFO -  08-15 07:49:50.827 I/Gecko   (   44): MARIONETTE LOG: INFO: TEST-START: /builds/slave/test/build/tests/marionette/tests/dom/nfc/tests/marionette/test_nfc_read_tag.js
04:55:53     INFO -  08-15 07:49:50.836 I/Gecko   (   44): 1408103390844	Marionette	INFO	sendToClient: {"from":"0","value":null}, {7cabe7c2-8a54-485c-aa08-13d61c6546fc}, {7cabe7c2-8a54-485c-aa08-13d61c6546fc}
04:55:53     INFO -  08-15 07:49:51.036 E/GeckoConsole(   44): [JavaScript Error: "The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the page must be declared in the document or in the transfer protocol." {file: "data:text/html,<html>test%20page</html>" line: 0}]
04:55:53     INFO -  08-15 07:49:51.386 I/Gecko   (   44): 1408103391394	Marionette	INFO	sendToClient: {"from":"0","ok":true}, {ded904c5-0466-430b-8c7b-9361c6d74a50}, {ded904c5-0466-430b-8c7b-9361c6d74a50}
04:55:53     INFO -  08-15 07:49:51.416 I/Gecko   (   44): 1408103391425	Marionette	INFO	sendToClient: {"from":"0","ok":true}, {5fb116ea-822f-4163-90b7-b387b3bc36f4}, {5fb116ea-822f-4163-90b7-b387b3bc36f4}
04:55:53     INFO -  B2G is still running but Marionette can't respond due to either a Gecko, Gaia or Marionette error. Above, the 5 most recent errors are listed. Check logcat for all errors if these errors are not the cause of the failure.
04:55:53    ERROR -  TEST-UNEXPECTED-ERROR | test_nfc_read_tag.js | TimeoutException: TimeoutException: Connection timed out
04:55:53     INFO -  Traceback (most recent call last):
04:55:53     INFO -    File "/builds/slave/test/build/tests/marionette/marionette/marionette_test.py", line 171, in run
04:55:53     INFO -      testMethod()
04:55:53     INFO -    File "/builds/slave/test/build/tests/marionette/marionette/marionette_test.py", line 492, in runTest
04:55:53     INFO -      filename=os.path.basename(self.jsFile))
04:55:53     INFO -    File "/builds/slave/test/build/tests/marionette/marionette/marionette.py", line 1120, in execute_js_script
04:55:53     INFO -      line=None)
04:55:53     INFO -    File "/builds/slave/test/build/tests/marionette/marionette/decorators.py", line 35, in _
04:55:53     INFO -      return func(*args, **kwargs)
04:55:53     INFO -    File "/builds/slave/test/build/tests/marionette/marionette/marionette.py", line 617, in _send_message
04:55:53     INFO -      "Connection timed out", status=errors.ErrorCodes.TIMEOUT)
04:55:53     INFO -  TEST-INFO expected PASS | took 362711ms
}
(Reporter)

Updated

3 years ago
Summary: Intermittent → Intermittent test_nfc_read_tag.js | TimeoutException: TimeoutException: Connection timed out
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.