[Rocketbar] Fix test names

RESOLVED FIXED in 2.1 S2 (15aug)

Status

Firefox OS
Gaia
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: kgrandon, Assigned: kgrandon)

Tracking

unspecified
2.1 S2 (15aug)
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
It looks like we've broken some marionette tests and had regressions. These tests are not currently being run on TBPL because they do not match the necessary pattern, ending with *_test.js.
(Assignee)

Comment 1

4 years ago
Created attachment 8473804 [details] [review]
Github pull request
(Assignee)

Comment 2

4 years ago
Landed: https://github.com/mozilla-b2g/gaia/commit/325f68045e7abacdd80f28cce53315d469e82469

There is still the last remaining test for the new window that is failing, but I will file a separate bug for that as it's turning out to be a tricky one.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.