[B2G][2.0][l10n][Settings] Irish: The Search or Enter Address string text is overlapping.

RESOLVED DUPLICATE of bug 1054453

Status

Mozilla Localizations
ga-IE / Irish
RESOLVED DUPLICATE of bug 1054453
3 years ago
3 years ago

People

(Reporter: Johnt, Assigned: Kevin Scannell)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.4 unaffected, b2g-v2.0 affected)

Details

(Whiteboard: [l10n] [2.0-exploratory])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8473812 [details]
2014-08-15-10-56-25.png

Description:
On the homescreen in the Search or Enter Address string the text is overlapping.

Repro Steps:
1) Update a Flame to 20140815000200
2) Set Language to Scottish - Gaeilge (Eire)
3) Observe the overlapping text on the Homescreen in the Search or Enter Address string.

Actual: Text is overlapping in the Search or Enter Address string.

Expected: It is expected that the text will fit without overlapping in the Search or Enter Address string.

Environmental Variables:
Device: Flame 2.0 319(mb)
Build ID: 20140815000200
Gaia: 295c7f50707372e5af6d8e83148d2d970076dfd6
Gecko: 879c5208084f
Version: 32.0 (2.0)
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0

Keywords: Rocketbar Scottish Gaeilge (Eire) Overlapping Text Gaelic Search Enter Address string Cuardaigh no cuir seoladh isteach

Repro frequency: 100%
See attached: Screenshot
(Reporter)

Comment 1

3 years ago
This issue does NOT reproduce on Flame 1.4 319(mb)

Environmental Variables:
Device: Flame 1.4 319(mb)
Build ID: 20140815063005
Gaia: ab9a57d204c8c06cccc70cb7190da789fe17a3cb
Gecko: 3da3115ee33b
Version: 30.0 (1.4)
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0

Result: Text in Search or Enter Address string fits appropriately without overlapping.
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v1.4: --- → unaffected
status-b2g-v2.0: --- → affected
Flags: needinfo?(ktucker)
Whiteboard: [l10n] [2.0-exploratory]
(Reporter)

Updated

3 years ago
Summary: [B2G][2.0][l10n][Settings] Scottish: The Search or Enter Address string text is overlapping. → [B2G][2.0][l10n][Settings] Irish: The Search or Enter Address string text is overlapping.
Tester was on the wrong language and wrote an invalid bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Resolution: --- → INVALID

Comment 3

3 years ago
Well, easy enough to switch to ga (Irish).

In any case, Scottish Gaelic (gd) has the same problem, there just isn't enough space what with the font being so huge.

There are other such truncations in both locales and, at least speaking for gd, they cannot be resolved from the translation end. But I was just letting those ride because someone on the l10n list had said there would be a more responsive font size feature at some point.
Assignee: nobody → kscanne
Status: RESOLVED → REOPENED
Component: gd / Scottish Gaelic → ga-IE / Irish
QA Contact: bking
Resolution: INVALID → ---
(Assignee)

Comment 4

3 years ago
Bug was refiled as bug 1054453.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1054453
You need to log in before you can comment on or make changes to this bug.