[B2G][Email] 'Signature' text overlaps the icon in the 'Signature box'

VERIFIED DUPLICATE of bug 1057277

Status

Firefox OS
Gaia::E-Mail
P3
normal
VERIFIED DUPLICATE of bug 1057277
4 years ago
4 years ago

People

(Reporter: Josh Schmitt [Joshs], Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8473953 [details]
Email.png

Description:
Having a long word in the Signature text field will overlay on the 'arrow' icon in the 'Signature box'

Repro Steps:
1) Update a Flame to 20140815040204
2) Connect to a Data/Wifi network
3) Launch the Email app
4) Sign into a valid Email address
5) Go into the settings of the Email
6) Edit the 'Signature' of the Email
7) Type in long words into the text field and select 'Done'

Actual:
'Signature' text overlaps the icon in the 'Signature box'

Expected:
The text overlaps the arrow icon on the Signature button.

Environmental Variables:
Device: Flame Master 319MB and 512MB
Build ID: 20140815040204
Gaia: 9979fccc6321be72cd17370f3a20c65bc376af33
Gecko: c9f8cc9ce89c
Version: 34.0a1 (Master)
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Notes:
Repro frequency: 100%
See attached: screenshot
(Reporter)

Comment 1

4 years ago
Issue does not occur on 2.0 Flame.

Signature feature does not exist in 2.0

Environmental Variables:
Device: Flame 2.0 319MB & 512MB
Build ID: 20140812000205
Gaia: 1144cdc3a544f81c9bf71598aba1cb67d6c95a29
Gecko: 6495a7bd61ed
Version: 32.0 (2.0)
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(pbylenga)
(Reporter)

Updated

4 years ago
status-b2g-v2.0: --- → unaffected
This is a new feature to email, need info on Edward as the qa lead owner of Email for 2.1 work for nomination triage.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
status-b2g-v2.0: unaffected → ---
Flags: needinfo?(pbylenga) → needinfo?(edchen)

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage+][lead-review+]

Comment 3

4 years ago
[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.1?
Flags: needinfo?(edchen)
Priority: -- → P3
QA Contact: edchen
Not blocking - requires a very long unbroken string (30+ characters) before overrunning the chevron. The overly long sig also works fine when inserted into the email message, so the issue here is limited to a less-than-pretty display on the settings screen.
blocking-b2g: 2.1? → ---
This was fixed as part of the changes in bug 1057277, so marking this as a duplicate to it.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057277

Comment 6

4 years ago
[Environment]
Gaia      fbb297c39aab5f17b179533d2a9a6c5166b2c197
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/fb5e796da813
BuildID   20140902160204
Version   34.0a2
ro.build.version.incremental=eng.cltbld.20140820.195518
ro.build.date=Wed Aug 20 19:55:28 EDT 2014


[Result]
PASS
Status: RESOLVED → VERIFIED
QA Whiteboard: [QAnalyst-Triage+][lead-review+] → [QAnalyst-Triage+][lead-review+][COM=Gaia::E-Mail]
You need to log in before you can comment on or make changes to this bug.