[B2G][First Time Experience] Firefox Account Login Screen is off centre

RESOLVED DUPLICATE of bug 1048804

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 1048804
4 years ago
4 years ago

People

(Reporter: EddyCarr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flatfish][TCP])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

- Boot into Firefox OS for the first time
- Go through the steps of the first time experience wizard
- Get to the Firefox Account sign in page
- Click 'Create Account or Sign In'



Actual results:

- The Firefox Account login popup window appears off centre so that parts of it disappear off the right side of the screen.


Expected results:

- The Firefox Account login popup window should appear centred so that the whole thing is visible on the screen
(Reporter)

Comment 1

4 years ago
Tested using Flatfish tablet running 2.1.0.0-prerelease. Firmware: flatfish_20140813-0115
Component: General → Gaia::First Time Experience
OS: All → Gonk (Firefox OS)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [Flatfish][TCP]
Duplicate of bug: 1048804
You need to log in before you can comment on or make changes to this bug.