TB does not show correct dates of "historical" feed articles

RESOLVED DUPLICATE of bug 127261

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 127261
4 years ago
4 years ago

People

(Reporter: markus-schumann, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

I subscribed to the RSS feeds of some historical blogs (Vierzehnachtzehn.de and Weltkriegsblog.de), which posts diary entries of world war veterans 100 years after their creation.


Actual results:

TB adapts the year of every entry to 2050


Expected results:

The RSS attributes of the feed are correct so the right date should be for example 15.08.1914

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 127261
You need to log in before you can comment on or make changes to this bug.