no space before exclamation mark

RESOLVED DUPLICATE of bug 808740

Status

RESOLVED DUPLICATE of bug 808740
4 years ago
4 years ago

People

(Reporter: nalah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140715214327

Steps to reproduce:

create a new sms and type :
"test !"


Actual results:

the space is removed : "test!"


Expected results:

In french, there is a space before and after double signs : "test ! ".
Same bug with "?"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808740
You need to log in before you can comment on or make changes to this bug.