Closed Bug 1054783 Opened 5 years ago Closed 5 years ago

youtube seek problem

Categories

(Core :: Audio/Video, defect)

34 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1040552

People

(Reporter: ale160382, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140817030204

Steps to reproduce:

enabling mp4 feature in osx and mediasource i cannot seek youtube video (or any other mp4 video) i just can play them if i try to seek video playback stops
the only way to get seek working in youtube is to disable mediasource and new mp4 feature by about:config
Duplicate of this bug: 1054782
Component: General → Video/Audio
Confirmed in 34.0a1 (2014-08-31) OS X 10.9.4 with media.mediasource.enabled=TRUE when seeking forward http://www.youtube.com/watch?v=P7R3zGDtqgI
Blocks: MSE
Status: UNCONFIRMED → NEW
Ever confirmed: true
This is actually a dupe of bug 1040552
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1040552
You need to log in before you can comment on or make changes to this bug.