crash in nsTHashtable<nsCStringHashKey>::s_HashKey(PLDHashTable*, void const*)

RESOLVED DUPLICATE of bug 1035075

Status

()

--
critical
RESOLVED DUPLICATE of bug 1035075
4 years ago
4 years ago

People

(Reporter: andrei, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

4 years ago
This bug was filed from the Socorro interface and is 
report bp-03346438-7c06-4e48-9185-8aa2e2140818.
=============================================================

We've seen this once in a Mozmill testrun.

The stack does look similar to bug 1035075, but the signature is up a couple of frames in the stack, so I'm filing this as a new issue. Please do mark as a dupe if its the same crash.

Also crashed in the same place as bug 1035075 (after the testrun was finished).
I don't have any more useful information at this point.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035075
You need to log in before you can comment on or make changes to this bug.