[Flame][FTE] After pressing, 'join' in wifi setup, the screen does not progress to next step

RESOLVED DUPLICATE of bug 1054964

Status

Firefox OS
Wifi
RESOLVED DUPLICATE of bug 1054964
3 years ago
3 years ago

People

(Reporter: njpark, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
In FTE, go to the wifi setup
Select the wifi with WPA-PSK credential.
on the next screen, enter password, press join

Expected:
Joins the network

Actual:
No change in screen.  Does not progress.

Version Info:
Gaia      aa8aace12d65956dd9525da5dac66e0d3b28597f
Gecko     https://hg.mozilla.org/mozilla-central/rev/0aaa2d3d15cc
BuildID   20140818040201
Version   34.0a1
ro.build.version.incremental=110
ro.build.date=Fri Jun 27 15:57:58 CST 2014
(Reporter)

Updated

3 years ago
Keywords: regression
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1054964
You need to log in before you can comment on or make changes to this bug.