Non-array delete for scalars

RESOLVED FIXED in mozilla34

Status

()

defect
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: sylvestre, Assigned: sylvestre)

Tracking

unspecified
mozilla34
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Found by coverity, the attached patch use the array delete instead of the scalar.
CID 1122166 & 1122167
Attachment #8474607 - Flags: review?(rjesup)
Attachment #8474607 - Flags: review?(rjesup) → review+
Assignee: nobody → sledru
https://hg.mozilla.org/mozilla-central/rev/a38daccaa557
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla34
Duplicate of this bug: 946377
You need to log in before you can comment on or make changes to this bug.