RFE: header and footer feature

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
17 years ago
9 years ago

People

(Reporter: sujay, Assigned: glazou)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: composer++)

(Reporter)

Description

17 years ago
need header and footer feature in composer
(Reporter)

Comment 1

17 years ago
bulk move to Future...sorry for the spam
Target Milestone: --- → Future

Comment 2

17 years ago
So how's a header and footer feature work in a Web page editor?

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 3

17 years ago
adding self to cc list

Comment 4

16 years ago
reassign to new placeholder
Assignee: syd → composer
Status: ASSIGNED → NEW
(Assignee)

Comment 5

16 years ago
from my POV, this goes with bug 105517.
Sujay, thanks for having filed these very interesting RFEs.
Assignee: composer → glazman
Whiteboard: composer++
Product: Browser → Seamonkey
QA Contact: sujay → composer
Target Milestone: Future → ---

Comment 6

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 7

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.