Add profile association prompt when likely match found

RESOLVED DUPLICATE of bug 1054449

Status

RESOLVED DUPLICATE of bug 1054449
4 years ago
4 years ago

People

(Reporter: shobson, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8474726 [details]
match.jpg

If a user signs into the site with a GitHub account for the first time and we find a profile with a matching username or verified email address we should actively prevent them from creating a new account until they have reviewed the matches to determine that they do not want to link the accounts.

Attached is a mockup for an interstitial page to display when a match is found. The user must dismiss all matching profile before continuing or can proceed to connect their accounts.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1054449
You need to log in before you can comment on or make changes to this bug.