Drop the icon in navigator tabs if show site icon = false

RESOLVED DUPLICATE of bug 973415

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 973415
4 years ago
2 years ago

People

(Reporter: andré, Unassigned)

Tracking

SeaMonkey 2.26 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Currently, if the user doesn't want to show the site icon in a tab heading, then a local generic icon is displayed.
If the user doesn't want site icons, why would they want the same meaningless icon shown in every tab ? 

This means that less of the title is shown if the user has several tabs loaded.
And if the user has many tabs loaded, only the meaningless generic icon shows.

So I suggest that if the user chooses to not show site icons, that no icon at all be shown in the tab headers.
(Reporter)

Comment 1

4 years ago
This is a duplicate of bug 973415, but classified as an enhancement instead of a bug, just in case the powers that be decide it is not a bug.

In my view it is a bug.

Comment 2

2 years ago
DUP of "Bug 973415 - With 'appearance/content display-icons-on-web-sites' deselected TAB only should show Title string without generic icon symbol"

@reporter:
If you have good arguments why this should be treated as a bug and not as en Enhancement Request please leave a comment in Bug 973415 and rise importance there. "In my view ..." is not a conclusive argument ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973415
You need to log in before you can comment on or make changes to this bug.