Closed Bug 1055440 Opened 6 years ago Closed 6 years ago

Ctrl-T for new tab; address field not automatically selected

Categories

(Firefox :: Address Bar, defect)

x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1050447

People

(Reporter: lth, Unassigned)

Details

When I hit Ctrl-T to open a new tab it used to be (until yesterday) that the address field would be automatically selected, and this is an important shortcut for keyboard users.  Now it is not selected, I have to select it specifically before I can start typing in it.

Nightly 20140818030205, browser.tabs.remote.autostart=true, new tab setting is "blank".
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1050447
You need to log in before you can comment on or make changes to this bug.