Add-on icons are missing in the Recent Activity page

REOPENED
Unassigned

Status

addons.mozilla.org Graveyard
Developer Pages
P4
normal
REOPENED
3 years ago
2 years ago

People

(Reporter: Iulian Timis, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8475050 [details]
activity icon.png

Steps to reproduce:
1. Load Recent Activity for My Add-ons page https://addons.allizom.org/en-US/developers/feed

Expected results:
There are no design or layout issues.

Actual results:
The add-on icons are not displayed.

Notes/Issues:
Verified on FF 31 (Win 7).
Attaching screenshot for this issue.
File is https://github.com/mozilla/olympia/blob/master/apps/devhub/templates/devhub/addons/activity.html#L30 .  First glance says 'addon' should be 'item' but that would mean this was broken since 2011 or something...
Priority: -- → P4
Target Milestone: 2014-09 → ---
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

3 years ago
I am still able to reproduce this issue on AMO-dev. After discussing with Krupa on IRC, I think that this issue is affecting a page that is user-facing and should be fixed. Thank you!
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.