Browser app is open after completing the FTU

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
6 months ago

People

(Reporter: zcampbell, Unassigned)

Tracking

({regression})

unspecified
x86_64
Linux
regression

Firefox Tracking Flags

(b2g-v1.4 unaffected, b2g-v2.0 unaffected, b2g-v2.1 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8475093 [details]
browser_loaded.log

STR:
1. Flash device with a pvt/releng build
2. Complete FTU by doing next next* until skip tour, then selecting skip tour
3. Open task manager

* NB this does not work by launching the FTU from the Developer menu


The attached logcat begins from the FTU after a flash, and follows STR steps 2 and 3.


Gaia      778c39b5597ea424d6a75934221265423ab3c9e7
Gecko     https://hg.mozilla.org/mozilla-central/rev/cd7cbdacf9d8
BuildID   20140818160207
Version   34.0a1
ro.build.version.incremental=110
ro.build.date=Fri Jun 27 15:57:58 CST 2014
B1TC00011230

This bug did not come from automation so I can't easily give a regression range just yet.
Keywords: regressionwindow-wanted
Before we do a window here, let's first validate what branches this reproduces on. If it turns out that this is something worth nominating to block, then we can revisit getting a window here if we prove this to be a regression with the branch checks.
Keywords: regressionwindow-wanted
This bug repro's on: Flame 2.1

Actual Results: Browser app is running in background after FTU finishes.

Repro Rate: 5/5

Environmental Variables:
Device: Flame Master
BuildID: 20140819054116
Gaia: b33b4d9558e0b9eabbfda7be23435e2b38fd40bf
Gecko: a38daccaa557
Version: 34.0a1 (Master) 
Firmware Version: v123

------------------------------------------------
------------------------------------------------

This bug does NOT repro on: Flame 2.0, Flame 1.4, Buri 2.1

Actual Result: Browser app is not running in the background after the FTU.

Repro Rate: 0/3 attempts

Environmental Variables:
Device: Flame 2.0
BuildID: 20140819043715
Gaia: 6d14df4331b12f0cd89d473d2835a41ef5b7786d
Gecko: a4c34eacb8ae
Version: 32.0 (2.0) 
Firmware Version: v123
----------------------------------------------
Environmental Variables:
Device: Flame 1.4
BuildID: 20140818062816
Gaia: 21bec64497dc06a7f12071d573570ba8fea598ae
Gecko: 07d78d0f9bef
Version: 30.0 (1.4) 
Firmware Version: v123
----------------------------------------------
Environmental Variables:
Device: Buri Master
BuildID: 20140818072913
Gaia: ba1992f2addc5a84afc2eab426f222a6bf2962ba
Gecko: bf27e27c994d
Version: 34.0a1 (Master) 
Firmware Version: v1.2device.cfg
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v1.4: --- → unaffected
status-b2g-v2.0: --- → unaffected
status-b2g-v2.1: --- → affected
Flags: needinfo?(jmitchell)
Keywords: qawanted → regression
QA Contact: croesch
regression but does not seem worth blocking on - minor impact
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell)

Updated

4 years ago
Component: Gaia → Gaia::System

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage+][lead-review+]

Comment 4

6 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.