about:newtab steals ctrl+k focus from search bar

RESOLVED DUPLICATE of bug 1054933

Status

()

Firefox
New Tab Page
RESOLVED DUPLICATE of bug 1054933
4 years ago
4 years ago

People

(Reporter: smaug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
For the consistent UI behavior, about:newtab should not affect how ctrl+k
works. In the latest nightly it seems to steal focus from the searchbar in
top-right corner of the browser, and put the focus to its own search bar.
Inconsistencies in UI behavior, like this, tend to feel really odd and buggy.
(Reporter)

Updated

4 years ago
Summary: about:newtab steal ctrl+k focus from search bar → about:newtab steals ctrl+k focus from search bar
(Reporter)

Comment 1

4 years ago
And the stealing happens even if one uses Blank setting for about:newtab

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1054933
You need to log in before you can comment on or make changes to this bug.