Closed Bug 1055512 Opened 6 years ago Closed 6 years ago

Actually input a stereo buffer into the ScriptProcessorNode in the test case for that node

Categories

(Core :: Web Audio, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla34

People

(Reporter: ehsan, Assigned: ehsan)

References

Details

Attachments

(1 file)

No description provided.
Assignee: nobody → ehsan
Attachment #8475132 - Flags: review?(paul)
Comment on attachment 8475132 [details] [diff] [review]
Actually input a stereo buffer into the ScriptProcessorNode in the test case for that node

Review of attachment 8475132 [details] [diff] [review]:
-----------------------------------------------------------------

Ha, good catch!
Attachment #8475132 - Flags: review?(paul) → review+
Duplicate of this bug: 1055618
https://hg.mozilla.org/mozilla-central/rev/6613f71f4f90
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla34
Flags: qe-verify-
Flags: in-testsuite+
You need to log in before you can comment on or make changes to this bug.