Deploy Release 0.4.5 to msisdn-gateway Production

VERIFIED FIXED

Status

Cloud Services
Operations: Deployment Requests
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: natim, Assigned: bobm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

Comment hidden (empty)
(Reporter)

Updated

4 years ago
Depends on: 1055587
Whiteboard: [qa+]
(Reporter)

Updated

4 years ago
Summary: Deploy Release 0.4.4 to msisdn-gateway Production → Deploy Release 0.4.5 to msisdn-gateway Production
:bobm are you doing this one?
(Assignee)

Comment 2

4 years ago
Taking over bug.
Assignee: bwong → bobm
Status: NEW → ASSIGNED
(Assignee)

Comment 3

4 years ago
Production deployment complete.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
OK.

https://msisdn.services.mozilla.com
returns
{"name":"mozilla-msisdn-gateway","description":"The Mozilla MSISDN Gateway","version":"0.4.5","homepage":"https://github.com/mozilla-services/msisdn-gateway/","endpoint":"https://msisdn.services.mozilla.com"}

so that is good.

Used the new CLI tool to do a roundtrip MT flow using my FxOS device.
Hitting msisdn Prod is successful:
Verified: {
  "exp": BLAH, 
  "iat": BLAH, 
  "iss": "msisdn.services.mozilla.com", 
  "lastAuthAt": BLAH, 
  "principal": {
    "email": "BLAH@msisdn.services.mozilla.com"
  }, 
  "pubkey": "<stripped>", 
  "publicKey": "<stripped>", 
  "verifiedMSISDN": "+1BLAH"
}
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.